Junkuzu
Membre-
Compteur de contenus
71 -
Inscription
-
Dernière visite
-
Jours gagnés
1
Type de contenu
Profils
Forums
Boutique
Calendrier
Tout ce qui a été posté par Junkuzu
-
Très bien, merci beaucoup
-
Les fichiers en .a doivent être pris dans la partie novaline? Vu que côté mainline certains dossiers ne possèdent aucun fichier en .a
-
Passage des files 2006 à supérieur
Junkuzu a répondu à un(e) question de MaxiMinus59 dans Questions & Réponses
Normal, avant, tu avais 1/10 des personnes qui se tiraient dans les pattes, maintenant tu dois être à 9/10 ^^ // Bref pour revenir au sujet, MaxiMinus, fais-toi la main sur les 2013 pour commencer, oublie les 2006. -
Passage des files 2006 à supérieur
Junkuzu a répondu à un(e) question de MaxiMinus59 dans Questions & Réponses
J'ai connu des serveurs sous files 2006 relativement stables, bien évidemment ces serveurs étaient tenus par des personnes ayant un très bon niveau, il est clair que maintenant, ces files sont obsolètes. -
Passage des files 2006 à supérieur
Junkuzu a répondu à un(e) question de MaxiMinus59 dans Questions & Réponses
Salut, les files 2006 sont stables, mais tu auras peu de possibilités quant à l'évolution que tu voudras donner à ton serveur, surtout si tu débutes. Si tu veux te faire un peu la main, tu devrais partir d'un client 2012 ou même le 2013 pour te familiariser avec un contenu plus récent si ton objectif final est de faire tourner un serveur sous files 2014 (voir + quand les nouvelles files sortiront). Ce qui est sûr, c'est que tu ne peux pas te servir d'un client type 2006 pour un contenu plus récent, sauf si tu l'adaptes comme le cite Kijaru plus haut, mais il te faudra quand-même un minimum de connaissance dans le domaine. Mon conseil: Laisse-donc de côté les files 2006 (à moins que tu recherches une certaine part de nostalgie ^^) et familiarise-toi avec les files 2013, une fois que tu te débrouilles bien sur les 2013, vise les 2014 (si c'est ton souhait). -
Je ne sais pas si ta commande permet de désactiver le Strict-mode, personnellement, je n'ai pas essayé, mais si quelqu'un a déjà eu le même problème que moi, qu'il essaye ta solution, et en cas de réussite quant à la résolution du problème, j'avoue que ça serait plus simple et plus rapide que la mienne (Pour une fois que je trouvais quelque chose d'utile ^^). C'est moi qui vous remercie d'avoir pris le temps de lire le tuto.
-
Erreur lors du lancement des channels (Files 2014)
Junkuzu a répondu à un(e) question de Junkuzu dans Questions & Réponses
J'avais prévu le coup et gardé des liens utiles concernant les sources. J'ai également compris où se plaçait l'archive des sources en regardant attentivement divers sujets du forum, et au final, la 1ère compilation fut une catastrophe, bourré d'erreurs, débug tout ça va pas être une partie de plaisir pour moi ^^ quoi qu'il en soit, c'est la seule solution dont je dispose pour pouvoir me connecter à mon serveur. Merci à tous ceux qui ont pris la peine de me répondre. Kijaru, je garde ton skype sous le coude, et au besoin, je te préviendrai si jamais ça se corse trop pour moi, merci de me l'avoir proposé. -
Erreur lors du lancement des channels (Files 2014)
Junkuzu a répondu à un(e) question de Junkuzu dans Questions & Réponses
Bonjour J'ai essayé cette solution, mais sans bon résultat, l'erreur reste la même. Je pense que je n'ai plus que ça à faire, j'ai l'archive des sources, le seul bémol c'est que je ne sais pas comment procéder, s'il faut l'extraire uniquement dans le dossier usr ou un autre sous dossier ... Concernant ce système je suis comme un singe devant un livre de physique quantique ^^ néanmoins je ne vais pas baisser les bras. -
Erreur lors du lancement des channels (Files 2014)
Junkuzu a répondu à un(e) question de Junkuzu dans Questions & Réponses
Bonjour, J'up le sujet ... Personne n'a la moindre idée pour mon problème? -
Niveau requis : Débutant Temps estimé : 3 minutes Bonjour à toute la communauté, Je vous propose un tutoriel visant à désactiver le Strict-mode pour Mysql 5.6, suite à un problème que j'ai rencontré (et qui a déjà touché / ou qui touchera certainement d'autres personnes) via l'installation des tables sur Navicat. Le problème est que lors de l'installation des tables, il y a des erreurs et ce qui fait qu'on se retrouve avec des tables structurées mais vide (pour les tables ayant des données). Cordialement, Hey hey
-
Salut, les files 2014 ne marcheront pas avec cette version de FreeBSD, tu devrais te servir de VirtualBox (plus performant que Virtual PC) et d'une version plus récente de FreeBSD (9.2 ou 9.3 ça fait très bien l'affaire),
-
Erreur lors du lancement des channels (Files 2014)
Junkuzu a répondu à un(e) question de Junkuzu dans Questions & Réponses
Bonsoir, j'up le sujet en éditant les avancées: Le problème concernant les tables est résolu, le MYSQL 5.6 est quelque peu capricieux, néanmoins je posterais la solution prochainement au cas où d'autres personnes auraient un soucis concernant les tables vides. Le problème concernant la tentative d'ouverture du moindre channel est cependant sans résultat, toujours rien dans les syserrs, tout est bien configuré mais ça ne veut pas, alors que sous les files 2013, j'ai testé et tout fonctionne, ai-je la poisse? -
Erreur lors du lancement des channels (Files 2014)
Junkuzu a répondu à un(e) question de Junkuzu dans Questions & Réponses
Petit up en ajoutant ce que j'ai pu observer, ce qui est peut-être la cause du problème (ou pas): À l'exécution de la base player pour implanter les tables, certaines erreurs apparaissent concernant la table "shop_item" et pour le "skill_proto" ce qui fait que je me retrouve avec un skill proto totalement vide, et il m'est impossible de mettre les données dedans, que ça soit à l'exécution d'un fichier SQL ou en "Query editor" (je sais implanter des données via le système des querys), peu importe la provenance du fichier SQL que ça soit des partages pour les files 2014 ou ceux de mon ancien serveur test sous files 2013 EB (qui lui était totalement opérationnel mais sous VPC + VHD d'Emulateur), le seul moyen pour moi d'implanter un skill est de le faire à la main et de devoir mettre dans le setAffectFlag ainsi que dans le setAffectFlag2: "YMIR" donnée qui doit être logiquement appliqué pour un skill de buff si j'en ai bien compris l'utilité et qui n'est pas à appliquer sur tous les skills, mais sans ceci, impossible de mettre les skills dans la table "skill_proto". Ce que je pense c'est que l'erreur est du côté "SQL", après je ne saurais dire où, je ne m'y connais pas assez dans le domaine (c'est pourtant pas faute de chercher des solutions et de tout recommencer à chaque fois...). D'ailleurs, j'ai même tenté d'implanter toutes mes sauvegardes (aussi bien du côté de WinSCP que Navicat) de mon ancien serveur test (qui lui était 100% fonctionnel) et le résultat est le même. -
Comment modifier les drop des mobs et le gain d'exp?
Junkuzu a répondu à un(e) question de RedDiamond dans Questions & Réponses
Bonsoir, pour modifier le gain d'xp par mob, tu as plusieurs solution à vrai dire, l'une d'elle est de modifier la quantité d'xp donné par mob dans le mob_proto.txt, une autre est de le faire directement IG en mettant un bonus d'xp (ce qui n'est pas la meilleure chose à faire pour une modification permanente mais ça reste que mon avis), après je pense qu'il est possible de modifier ça ailleurs, seuls les personnes qui connaissent vraiment bien le système pourront te le dire. Après au vu du screen que tu montres, c'est le mob_drop_item.txt, je te conseille de suivre ce tuto qui date un peu, mais bien expliqué à mon goût => /topic/744-thread/ -
Erreur lors du lancement des channels (Files 2014)
Junkuzu a répondu à un(e) question de Junkuzu dans Questions & Réponses
Suite à mon problème que je n'arrive malheureusement pas à résoudre, j'ai décidé de reprendre tout à zéro en suivant le topic de Galet: /topic/16930-créer-un-environnement-complet-pour-serveur-metin2/#prqs Tuto que j'ai suivi à la lettre en ne négligeant aucune étape, et en faisant malgré les liens morts, je me suis donc servi: - des tables du pré-requis du tuto - des files 2014 débug du tuto de Calypso - d'un game r40250 contenant les diffs suivantes: [u]Date de Crash reporté au 31.12.2020:[/u] game_r40250 0001CF20: 55 90 0001CF21: 89 C6 0001CF22: E5 05 0001CF23: 57 88 0001CF24: 56 07 0001CF25: 53 5D 0001CF26: 83 08 0001CF27: EC 00 0001CF28: 2C 31 0001CF29: 8B C0 0001CF2A: 45 C3 Check Client Version Fix game_r40250 00100819: 8E 84 INTERNAL-IP Fix dif => game_r40250 000A0C34: 80 90 000A0C4D: 80 90 000A0CD9: 80 90 002169F3: 80 90 00216A18: 80 90 00215F63: EB E8 00215F64: 11 C8 00215F65: 00 69 00215F66: 00 FA 00215F67: 00 FF 00215F68: 00 3D 00215F69: 00 AC 00215F6A: 00 61 00215F6B: 00 11 00215F6C: 00 54 00215F6D: 00 8D 00215F6E: 00 76 00215F70: 00 0F 00215F71: 00 87 00215F72: 00 E7 00215F73: 00 01 0021615D: 00 C6 0021615E: 00 05 0021615F: 00 E8 00216160: 00 D8 00216161: 00 7E 00216162: 00 08 00216163: 00 01 00216164: 00 E9 00216165: 00 0D 00216166: 00 FE 00216167: 00 FF 00216168: 00 FF 00215F69: AC EE 00215F6A: 61 EE 00215F6B: 11 EE 00215F6C: 54 6E 00216846: AC EE 00216847: 61 EE 00216848: 11 EE 00216849: 54 6E J'ai donc débug certains points vu que le syserr côté db était relativement grand, pour au final avoir ça dans le syserr encore (c'est d'ailleurs le seul syserr que j'ai): SYSERR: Apr 26 17:30:21 :: pid_init: Start of pid: 1086 Et en lançant le serveur, je me suis retrouvé au point initial de mon problème, personnellement je suis à court d'idée... -
Erreur lors du lancement des channels (Files 2014)
Junkuzu a répondu à un(e) question de Junkuzu dans Questions & Réponses
Diff déjà implanté dans le game malheureusement ... -
Erreur lors du lancement des channels (Files 2014)
Junkuzu a répondu à un(e) question de Junkuzu dans Questions & Réponses
Pour le moment local, le truc que je ne comprends pas, c'est que sous files 2013, je n'ai eu aucun soucis à me créer un serveur test, avec les files 2014, j'ai l'impression que quelque chose m'échappe, j'aimerais savoir quoi ... -
Erreur lors du lancement des channels (Files 2014)
Junkuzu a répondu à un(e) question de Junkuzu dans Questions & Réponses
N'as-tu pas la possibilité d'expliquer ici? Au cas où qu'une personne rencontre le même problème que moi à l'avenir... -
Erreur lors du lancement des channels (Files 2014)
Junkuzu a répondu à un(e) question de Junkuzu dans Questions & Réponses
J'ai certes bien dit que j'étais débutant, mais je sais quand-même appliquer une diff ^^ et par ailleurs je l'ai déjà appliqué celle que tu me proposes, sans succès, c'est pour ça que je demande un petit coup de pouce ou juste quelque chose qui puisse me mettre sur la voie de la résolution de mon problème. -
Erreur lors du lancement des channels (Files 2014)
Junkuzu a posté une question dans Questions & Réponses
Bonjour tout le monde, Ayant suivi les tutoriels concernant la création de serveur sous les files 2014 (ceux de Galet et de Calypso), je me heurte à un problème au lancement du serveur. J'ai bien entendu effectué des recherches pour la résolution de ce problème sur ce forum, d'autres forums, appliqué les diffs nécessaires pour le lancement du game r40250 (à défaut de ne pas savoir me servir des sources pour le moment) et tout ce qui est sensé être fait pour un lancement sans problème ... Mais rien n'y fait, c'est pourquoi je me tourne vers vous en espérant avoir une idée de ce qu'il se passe et une possible résolution de mon problème, en vous en remerciant d'avance. (Je précise que j'ai recommencé en intégralité l'installation du serveur une paire de fois et que j'en viens toujours au même problème) Version des files : 2014 Votre niveau (débutant, intermédiaire, avancé) : Débutant Description du problème : Erreur suite à la sélection du channel à ouvrir Message d'erreur, capture d'écran : En pièce jointe, le message d'erreur concerne les fichiers auth, channel 1 (tous les cores) et game99 En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides. -
Compiler le Game & DB Metin2 40250
Junkuzu a répondu à un(e) sujet de Calypso dans Programmation & Développement / Codes
Bonsoir, Étant au stade de débutant dans le domaine de la création de serveur (surtout sous files 2014), j'aimerais qu'on me retire un doute à cette question qui peut sembler bête: - Est-ce juste un VDI permettant uniquement de compiler le game (du fait que le mot de passe navicat n'est pas communiqué) ou alors je suis stupide au point de ne pas trouver ce fameux mot de passe (malgré de multiples tentatives et regardant dans le mysql.history dans WinSCP) ? Merci d'avance.
