Aller au contenu
Top-Metin2.org - Vous êtes à la recherche d'un serveur Metin 2 ? ×
×
×
  • Créer...

Safop

Membre
  • Compteur de contenus

    82
  • Inscription

  • Dernière visite

Tout ce qui a été posté par Safop

  1. Safop

    Impossible de se connecter

    Le sysinstall qui était configuré. Une erreur de ma part ^^
  2. Safop

    Impossible de se connecter

    Le problème est résolu, merci à @Paul69800, cela venait d'un problème de configuration de VM.
  3. Safop

    Impossible de se connecter

    Oui j'avais une base vide donc j'ai juste setup les tables
  4. Safop

    Impossible de se connecter

    @ASIKOO Toujours le même problème, Compte ou mot de passe incorrect. Tu ne saurais pas d'où ça pourrait venir ces erreurs? Un mob_proto incorrect? @Paul69800 Ce sont celles-là : J'avais mis un raccourcis vers les files mais c'est vrai qu'il se voit pas bien désolé
  5. Safop

    Impossible de se connecter

    Je n'utilise pas la vdi, et dans la table account il n'y a pas le compte asikoo, mais j'ai essayer de mettre le mot de passe test et rien n'y fait.
  6. Version des Files / Type d’Émulateur : Files 2016 Domaine ( Base de Données, Client, Core, Sources... ) : / Niveau : Débutant, Intermédiaire ou Avancé ? Débutant 1. Description du dysfonctionnement / Question : Bonjour, Je vous contacte car j'ai un problème lors de la connexion au serveur, il m'est impossible de me connecter, j'obtiens l'erreur "Compte ou mot de passe incorrect". J'ai vérifier à peu près partout, AUTH, Channel, DB, etc je ne voie pas où peut-être l'erreur. J'ai cherché sur le forum mais sur les sujets traitant du même problème ils sont sans réponse où la réponse a été effacé. Est-ce que cela peut venir du fait que dans le SysErr de DB j'ai des lignes de ce type : Je vous remercie d'avance pour votre aide. J'affirme avoir lu et accepté le règlement de Funky Émulation
  7. Je ferais ça ce week end, ça sera mieux pour tout gérer, je serais directement à côté du serveur.
  8. import app import locale app.ServerName = None if (locale.IsEUROPE() and app.GetLocalePath()): STATE_NONE = '...' STATE_DICT = { 0 : '....', 1 : 'NORM', 2 : 'BUSY', 3 : 'FULL' } SERVER1_CHANNEL_DICT = { 1:{'key':11,'name':'CH1','ip':'mon-ip','tcp_port':13000,'udp_port':13000,'state':STATE_NONE,}, 2:{'key':12,'name':'CH2','ip':'mon-ip','tcp_port':13001,'udp_port':13001,'state':STATE_NONE,}, 3:{'key':13,'name':'CH3','ip':'mon-ip','tcp_port':13002,'udp_port':13002,'state':STATE_NONE,}, 4:{'key':14,'name':'CH4','ip':'mon-ip','tcp_port':13003,'udp_port':13003,'state':STATE_NONE,}, 5:{'key':15,'name':'CH5','ip':'mon-ip','tcp_port':13004,'udp_port':13004,'state':STATE_NONE,}, } REGION_NAME_DICT = { 0 : 'TAIWAN', } REGION_AUTH_SERVER_DICT = { 0 : { 1 : { 'ip':'mon-ip', 'port':11002, }, } } REGION_DICT = { 0 : { 1 : { 'name' : 'Files 2012', 'channel' : SERVER1_CHANNEL_DICT, }, }, } MARKADDR_DICT = { 10 : { 'ip' : 'mon-ip', 'tcp_port' : 13000, 'mark' : '10.tga', 'symbol_path' : '10', }, } TESTADDR = { 'ip' : 'mon-ip', 'tcp_port' : 50000, 'udp_port' : 50000, } J'ai seulement changer mon ip que j'utilise dans le serverinfo car je ne suis pas chez moi et c'est donc l'adresse ip publique que j'utilise. Dans les deux cas le problème est le même, que je sois chez moi ou non, je ne peux pas me connecter en jeux (test en local avec l'ip 192.168.1.21 / 192.168.1.100 / ip publique).
  9. L'erreur n'est plus présente, j'ai seulement cette erreur : SYSERR: Feb 12 13:22:31 :: socket_bind: bind: Address already in use
  10. Toujours impossible de se connecter et le syserr à toujours le même message.
  11. Syserr db : SYSERR: Feb 8 20:51:51 :: Start: TABLE_POSTFIX not configured use default SYSERR: Feb 8 20:51:51 :: socket_bind: bind: Address already in use Il y a rien dans les autre syserr
  12. J'ai tout fais. Non elle est pleine maintenant mais toujours impossible de me connecter.
  13. J'ai résolu le problème en changeant la valeur du INSERT INTO en INSERT INGORE INTO. Mais il n'est toujours pas possible de se connecter au serveur. J'ai encore ces valeurs là dans le syserr : SYSERR: Feb 8 00:46:49 :: Start: TABLE_POSTFIX not configured use default SYSERR: Feb 8 00:46:49 :: socket_bind: bind: Address already in use
  14. Le serveur entier? Ou simplement mysql?
  15. Tu n'aurais pas un skill_proto correct car celui que j'ai est corrompu
  16. La base de donnée skill_proto est vide, ça viendrait de là? La version est mysql56
  17. SYSERR: Feb 5 13:51:05 :: Start: TABLE_POSTFIX not configured use default SYSERR: Feb 5 13:51:05 :: InitializeSkillTable: no result: SELECT dwVnum, szName, bType, bMaxLevel, dwSplashRange, szPointOn, szPointPoly, szSPCostPoly, szDurationPoly, szDurationSPCostPoly, szCooldownPoly, szMasterBonusPoly, setFlag+0, setAffectFlag+0, szPointOn2, szPointPoly2, szDurationPoly2, setAffectFlag2+0, szPointOn3, szPointPoly3, szDurationPoly3, szGrandMasterAddSPCostPoly, bLevelStep, bLevelLimit, prerequisiteSkillVnum, prerequisiteSkillLevel, iMaxHit, szSplashAroundDamageAdjustPoly, eSkillType+0, dwTargetRange FROM skill_proto%s ORDER BY dwVnum SYSERR: Feb 5 13:51:05 :: InitializeTables: InitializeSkillTable FAILED SYSERR: Feb 5 13:51:05 :: Initialize: Table Initialize FAILED
  18. Bonjour, J'ai un problème lors de la connexion en jeux. Version des files : 2012 Domaine (Base de données, Core, etc.) : no-ip Votre niveau (débutant, intermédiaire, avancé) : Débutant Description du problème : Je ne peux pas me connecter en jeux, je reste bloqué sur connexion en cours Comment reproduire le problème : / Recherches et tests effectué : Changement de game / Suppression de la clé pong du game et utilisation d'un client 2013 Résultat des recherches et tests : / Message d'erreur, capture d'écran : En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.
  19. Safop

    Connection refused

    J'ai trouvé la solution. Donc en fait il vous faut modifier le port se trouvant dans les fichiers configs de channel1/channel2/.../auth/db Voici un exemple : Ce qui est entouré en rouge est le port de connexion à votre base de donnée. Il suffit de trouver le votre (3306 par défault) et de le mettre sur tous les fichiers config.
  20. Safop

    Connection refused

    Non, je n'ai rien touché, c'est le premier lancement.
  21. Bonjour/Bonsoir, J'ai un problème au lancement de mon serveur après avoir effectuer les commandes sh clear.sh et sh start.sh j'ai plusieurs messages qui défilent sans s'arrêter 'connection refused' Version des files : 2012 Domaine (Base de données, Core, etc.) : Votre niveau (débutant, intermédiaire, avancé) : Débutant Description du problème : Impossibilité de lancer le serveur, message 'connection refused' défile sans arrêt Comment reproduire le problème : / Recherches et tests effectué : Recherche sur Funky-Emu (rien trouvé) Résultat des recherches et tests : / Message d'erreur, capture d'écran : Je vous donne le syserr de channel1 / db / auth Channel 1 : DB : SYSERR: Feb 2 21:34:41 :: Start: TABLE_POSTFIX not configured use default SYSERR: Feb 2 21:34:42 :: InitializeSkillTable: no result: SELECT dwVnum, szName, bType, bMaxLevel, dwSplashRange, szPointOn, szPointPoly, szSPCostPoly, szDurationPoly, szDurationSPCostPoly, szCooldownPoly, szMasterBonusPoly, setFlag+0, setAffectFlag+0, szPointOn2, szPointPoly2, szDurationPoly2, setAffectFlag2+0, szPointOn3, szPointPoly3, szDurationPoly3, szGrandMasterAddSPCostPoly, bLevelStep, bLevelLimit, prerequisiteSkillVnum, prerequisiteSkillLevel, iMaxHit, szSplashAroundDamageAdjustPoly, eSkillType+0, dwTargetRange FROM skill_proto%s ORDER BY dwVnum SYSERR: Feb 2 21:34:42 :: InitializeTables: InitializeSkillTable FAILED SYSERR: Feb 2 21:34:42 :: Initialize: Table Initialize FAILED Auth : En vous remerciant d'avance pour vos réponses. En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.