Khün
Membre-
Compteur de contenus
103 -
Inscription
-
Dernière visite
Type de contenu
Profils
Forums
Boutique
Calendrier
Tout ce qui a été posté par Khün
-
Information pour serveur dédié
Khün a répondu à un(e) question de MacDonarty dans Questions & Réponses
( si jamais tu ne l'as pas fais : -
Je n'ai plus le lien, c'est un poste qui datait de 2012 par là. j'en ai trouvé un si jamais, sur un forum allemand, voici: mob_drop_item.txt : [Hidden Content] je l'ai testé sur mon serveur, totalement fonctionnel voilà
-
Le client de mes amis crache quand ils essayent de s'y connecter
Khün a répondu à un(e) question de Daymortel dans Questions & Réponses
Tes joueurs utilisent-ils le launcher by danger ? ( lien: [Hidden Content] fichier n°22 ) -
Le client de mes amis crache quand ils essayent de s'y connecter
Khün a répondu à un(e) question de Daymortel dans Questions & Réponses
Bonjour, ca c'est juste dans le locale_fr de ton client, ca n'a rien à voir avec la connexion, donc le pb n'est pas là. Tu fais ton serveur comment ? hamachi, local , dédié ? quelles files ? as-tu bien modifié ton ip dans le serverinfo.py, si oui quel est l'ip que tu as mis pour hamachi? .100 ou l'autre ? ( remarque bête, une fois ca m'avait fait ça en hamachi, il suffit de désactiver son pare-feu ) -
Re: Car j'ai trouvé ceci: /attachment.php?aid=1972 mais les caractères spéciaux ne sont pas reconnus et cela ne fonctionne pas. merci d'avance
-
Information pour serveur dédié
Khün a répondu à un(e) question de MacDonarty dans Questions & Réponses
[Hidden Content] J'ai trouvé ca, regarde s'il y a ce que tu cherches -
J'ai résolu mon soucis, merci à vous deux il s'agissait de la dénomination du mob ( m et non g ) dans le regen.txt
-
Bonjour, Faisant quelques modifs ( et quelques bétises par la même occasion ), je me retrouve ce matin avec un fichier Mob_drop_item.txt côté FTP complètement vide ( et je ne sais pas pourquoi... ) Quelqu'un aurait la gentillesse de me donner le sien, un vierge ? je suis sur files 2013, ca serait vraiment cool ! merci d'avance, khun Version des files : 2013 Domaine (Base de données, Core, etc.) :FTP Votre niveau (débutant, intermédiaire, avancé) : débutant+ En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.
-
D'accord merci et pour les donjons des singes ?
-
Bonjour, J'ai besoin d'un petit renseignement. J'aimerai par exemple modifier la tour ou les donjons des singes en changeant les mobs qui y sont. J'ai changé les regen.txt avec les mobs que je veux mais il n'y a aucun mobs maintenant... quelle est la procédure à suivre afin que ce soit fait correctement et que les mobs que je veux soient bien la ? Merci d'avance Khün
-
Ty à lock, grand merci antok
-
Super ça fonctionne, merci Quelle est la valeur/colonne à modifier pour autoriser le DM/DC sur une arme ?
-
Petit up again plz
-
D'accord merci Antok, je vais le faire je vous tiens au jus
-
Il tourne sous sql
-
Bonsoir tout le monde, Bon voilà j'ai un soucis tout bête, mais trop bête pour moi apparemment... J'ai implanté un lot d'ite ( collier boucle etc ), le seul soucis, c'est que tous s'utilisent comme un casque... :^) Les bonus sont bien là, aucuns soucis au niveau des icons, juste que tous les items s'utilisent comme un casque Je me doute qu'il y a une valeur à changer dans les item proto client et SQL, mais quelle est cette valeur ? j'ai beau chercher, je ne la trouve pas je vous remercie d'avance pour votre aide Version des files : 2013 Domaine (Base de données, Core, etc.) : item proto client et ftp Votre niveau (débutant, intermédiaire, avancé) : débutant + En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.
-
Information pour serveur dédié
Khün a répondu à un(e) question de MacDonarty dans Questions & Réponses
Question de curiosité, meme si ca n'a pas à voir avec le topic original: comment et par quels moyens au vu de la configuration on peut savoir que c'est un bon serveur, et qu'il accueillera tant de joueur ? Comment on peut savoir ca, quelle est l'info qui nous le dit ? Merci à vous -
Yes files 2013 by Phil
-
Petit up s'il vous plait
-
J'ai bien réparé la table logs. Le résultat reste le même pour la map
-
Petite question, auraitce a voir avec le fait que je l'ai déclaré en tant que map "260" comme l'indique galet ? Les files 2013 supportentelles cela ou il faut appliquer une diff pour 255 map par cœur ? Je demande, on sait jamais
-
D'accord je ferai ca, merci à toi Oui je comprend tout à fait, le mieux étant qu'il n'y en ait pas du tout aha Je vous tiens au courant demain, bonne soirée
-
Je suis sur téléphone, je regarde ceci demain Quelle est la procédure exacte a suivre afin de réparer la table log.sql ? J'aimerai comprendre et apprendre, sans faire trop de bêtise
-
Bonjour tout le monde, Voilà j'ai un petit soucis avec l'implantation d'une map. J'ai fais tout comme Galet le décris sur son topic: /topic/14075-gorges-du-purgatoire-tuto/ Mais quand je me connecte, écran noir, avec mon curseur qui me fait une crise d'epilepsie, bref je ne comprends pas... J'ai fais la manip 3 fois, rien n'y fait. Voici le sysser client: 1021 17:22:15922 :: GRANNY: r:/granny/rt/granny_file_info.cpp(145): File has run-time type tag of 0x8000000f, which doesn't match this version of Granny (0x80000010). Automatic conversion will be attempted. 1021 17:22:30701 :: NOT_FOUND_GLOBAL_POSITION(776400, 674000) Sysser côté serveur: SYSERR: Oct 21 17:27:35 :: ChildLoop: AsyncSQL: query failed: Table './log/log' is marked as crashed and should be repaired (query: INSERT DELAYED INTO log (type, time, who, x, y, what, how, hint, ip) VALUES('CHARACTER', NOW(), 1, 469300, 964200, 0, 'WARP', 'Khun MapIdx 1 DestMapIdx0 DestX776400 DestY674000 Empire2', 'IPSERVEUR') errno: 145) SYSERR: Oct 21 17:27:35 :: ChildLoop: AsyncSQL: query failed: Table './log/log' is marked as crashed and should be repaired (query: INSERT DELAYED INTO log (type, time, who, x, y, what, how, hint, ip) VALUES('CHARACTER', NOW(), 1, 469300, 964200, 0, 'LOGOUT', 'IPSERVEUR 1264889648 1 1 164045', 'IPSERVEUR') errno: 145) SYSERR: Oct 21 17:27:35 :: ChildLoop: AsyncSQL: query failed: Table './log/log' is marked as crashed and should be repaired (query: INSERT DELAYED INTO log (type, time, who, x, y, what, how, hint, ip, vnum) VALUES('ITEM', NOW(), 1, 23, 0, 30002999, 'SET_SOCKET', '', '', 71141) errno: 145) SYSERR: Oct 21 17:27:35 :: ChildLoop: AsyncSQL: query failed: Table './log/log' is marked as crashed and should be repaired (query: INSERT DELAYED INTO log (type, time, who, x, y, what, how, hint, ip, vnum) VALUES('ITEM', NOW(), 1, 23, 0, 50000002, 'SET_SOCKET', '', '', 72702) errno: 145) SYSERR: Oct 21 17:27:37 :: ChildLoop: AsyncSQL: query failed: Table './log/log' is marked as crashed and should be repaired (query: INSERT DELAYED INTO log (type, time, who, x, y, what, how, hint, ip) VALUES('CHARACTER', NOW(), 1, 776400, 674000, 5, 'GM_LOGIN', '', 'IPSERVEUR') errno: 145) SYSERR: Oct 21 17:27:37 :: ChildLoop: AsyncSQL: query failed: Table './log/log' is marked as crashed and should be repaired (query: INSERT DELAYED INTO log (type, time, who, x, y, what, how, hint, ip) VALUES('CHARACTER', NOW(), 1, 776400, 674000, 0, 'LOGIN', 'IPSERVEUR 1264889648 1 260 164045', 'IPSERVEUR') errno: 145) SYSERR: Oct 21 17:27:37 :: ChildLoop: AsyncSQL: query failed: Table './log/log' is marked as crashed and should be repaired (query: INSERT DELAYED INTO log (type, time, who, x, y, what, how, hint, ip, vnum) VALUES('ITEM', NOW(), 1, 0, 0, 30002999, 'SET_SOCKET', '', '', 71141) errno: 145) SYSERR: Oct 21 17:27:37 :: ChildLoop: AsyncSQL: query failed: Table './log/log' is marked as crashed and should be repaired (query: INSERT DELAYED INTO log (type, time, who, x, y, what, how, hint, ip, vnum) VALUES('ITEM', NOW(), 1, 0, 0, 50000002, 'SET_SOCKET', '', '', 72702) errno: 145) SYSERR: Oct 21 17:27:39 :: RunState: LUA_ERROR: [string "secure_compte"]:6: attempt to index field `?' (a nil value) SYSERR: Oct 21 17:27:39 :: WriteRunningStateToSyserr: LUA_ERROR: quest secure_compte.start click Je n'y connais pas grand chose, alors merci d'avance pour votre aide Khun Version des files : 2013 Domaine (Base de données, Core, etc.) : inconny Votre niveau (débutant, intermédiaire, avancé) : débutant ++ Description du problème : voir ci dessus Comment reproduire le problème : ? : En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.
-
très bien merci à toi
