Aller au contenu
Top-Metin2.org - Vous êtes à la recherche d'un serveur Metin 2 ? ×
×
×
  • Créer...
  • 0

Problème lag / déconnexion


mamadisaki

Question

Bonsoir,

 

Je vous explique mon problème :

 

Mon serveur Metin2 est sous Hamachi, il est crée aucun problème je lui ai mis 1GO de RAM.

 

Je me connecte, je joue, mais seulement voilà j'ai du lag sans arrêt allant jusqu'à la déconnexion, pareil pour les autres joueurs.

 

Je me demande si ça ne viendrait pas de la config de mon pc alors je vous la met ci dessous (ce n'est pas joli à voir) :

 

Processeur : AMD Athlon 64 Processeur 3500+ 2200 MHz

Cache L1 : 128Ko

Cache L2 : 512Ko

Socket : Socket AM2

Mémoire : 2432 Mo

Carte mère : ASUSTek Computer INC. NYSSA

Carte vidéo : NVIDIA GeForce 6100 nForce 420

 

Système d'exploitation :

Windows XP Professionel SP3

 

 

 

Voilà je pense vous avoir informés sur mes pièces principales, à vos réponses et merci d'avance ! :)

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 17
  • Créé
  • Dernière réponse

Meilleurs contributeurs dans cette question

Meilleurs contributeurs dans cette question

17 réponses à cette question

Messages recommandés

  • 0

Peut tu préciser quand tu dit "réglages réseaux" ?


Après la question c'est est-ce que en le mettant en no-ip ça pourrait résoudre le problème ?

Car Hamachi est moins stable non ? Et cela peut venir peut-être des ports :/

Sinon c'est mon processeur et ma carte mère qui ne sont plus récents Hélas ! :S

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Je n'ai jamais fait de sp Hamachi, mais j'ai vu que sur le tuto, tu devais faire des réglages VPC pour la carte réseau, et vu que les mauvais réglages de celle ci font souvent tomber des sujets ici, je pense que ton souci peut provenir de la.

Lien vers le commentaire
Partager sur d’autres sites

  • 0
  • Développeur

Je peux te le confirmer, tu n'as pas assez de ram. Tu devrais ajouter un ou deux Go.

Et pour up ton sujet, attends 24 heures, sinon édite ton dernier message.

 

Et satir avant d'avancer des choses dont tu n'es pas sûr, ne dis rien ^^ (mais, c'est déjà ça d'essayer de l'aider :P).

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Salut.

 

La ram n'entre en aucuns cas en compte là dedans ...

La preuve, je met 200mo de ram à mon serveur et ce dernier permet de joué avec plusieurs de mes amis en réseau No-IP.

 

Non je pense simplement que ta connexion n'est pas assez puissante pour héberger un serveur avec un nombre X de joueur(s).

Vérifie aussi du côté de ton pare-feu et/ou anti-virus. Il arrive que l'un dés deux décide de bloquer l'accès à un port, et donc te coupe la connexion.

XIII

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Salut.

 

La ram n'entre en aucuns cas en compte là dedans ...

La preuve, je met 200mo de ram à mon serveur et ce dernier permet de joué avec plusieurs de mes amis en réseau No-IP.

 

Non je pense simplement que ta connexion n'est pas assez puissante pour héberger un serveur avec un nombre X de joueur(s).

Vérifie aussi du côté de ton pare-feu et/ou anti-virus. Il arrive que l'un dés deux décide de bloquer l'accès à un port, et donc te coupe la connexion.

 

Si tu veux mon avis, je suis en bout de ligne (donc très bas débit) et le serveur que j'avais en no-ip fonctionnais ;)

Lien vers le commentaire
Partager sur d’autres sites

Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.


Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.