Bonjour, si je vous contacte aujourd'hui, c'est parce-que je n'arrive pas à résoudre un problème qui empêche le bon fonctionnement, et le fonctionnement tout court d'ailleurs de mon serveur.
Version des files : 2013 1.2 by EB
Domaine (Base de données, Core, etc.) : Base de données => WinSCP => mob_drop_item.txt / Syserr
Votre niveau (débutant, intermédiaire, avancé) : Intermédiaire.
Description du problème : Le problème étant: Hier j'ai modifier mon mob_drop_item.txt pour y ajouté des perles et des boites à drop, puis il y a eu un bug magique, si bien que lorsque j'ai reboot, le serveur ne se lançait plus. Du moins, lorsque j'effectue la commande "sh start.sh", on abouti a un lancement du serveur puis à un: www# connect: Connection refused. Je n'arrive pas à résoudre le problème.
Comment reproduire le problème : Faire mon erreur de boulet? Utiliser la magie?
Recherches et tests effectué : Archives: -Funky Emu / -EB / -Epvp
Résultat des recherches et tests : Aucun résultat.
Message d'erreur, capture d'écran :
Extrait du syserr le plus récent:
SYSERR: Apr 2 11:34:56 :: pid_init:
Start of pid: 873
SYSERR: Apr 2 11:34:56 :: socket_connect: HOST localhost:15000, could not connect.
SYSERR: Apr 2 11:35:33 :: heart_idle: losing 36 seconds. (lag occured)
SYSERR: Apr 2 11:35:58 :: LoadGroup: CTextFileLoader::LoadGroup : must have a value (filename: locale/france/mob_drop_item.txt line: 4511 key: )
SYSERR: Apr 2 11:35:58 :: ReadMonsterDropItemGroup: ReadMonsterDropItemGroup : there is no drop percent for item Ãßdz¼±+0 : node : vnum 0, count 0, pct 0
SYSERR: Apr 2 11:35:58 :: Boot: cannot load MOBDropItemFile: locale/france/mob_drop_item.txt
SYSERR: Apr 2 11:35:59 :: pid_deinit:
End of pid
En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.