MasterSword
Membre-
Compteur de contenus
102 -
Inscription
-
Dernière visite
Type de contenu
Profils
Forums
Boutique
Calendrier
Tout ce qui a été posté par MasterSword
-
Bonjour, Peut on crée un item avec 100% de chance de UP ? Et si oui comment peut on faire cela ?
-
Je vais voire ce que je peux faire merci Galet
-
Bonsoir, Comment peut on faire pour bloquer les Yangs a 1MM 999M? Merci d'avance
-
Un petit coup de main
MasterSword a répondu à un(e) question de MasterSword dans Questions & Réponses
Merci Kiraju, J'ai fait mes Modifications -
Bonsoir, Donc je voulait savoir comment faire les changements pour que dans tout les royaumes les Magasins sont au même prix? Merci D'avance.
-
Bonsoir, Tu vas sur ton Mysql Base de Donnée, tu vas dans la catégorie account puis tu clique sur le Fichier account et en haut sur ta Barre ou il y a File, Edit View , Window, Tu clique sur File puis Disign Table et tu ajoute les Date et Heure Screen :
-
Dans mon Sysser Chanel 1 Core 1 il y a ; Et les tables sont bien a leurs place ^^ SYSERR: Dec 4 14:10:47 :: Boot: item table size error SYSERR: Dec 4 14:19:55 :: Boot: item table size error
-
Voila le Ficher Translate.Lua a étais mis. Mais je ne sais pas toujours avoir accès au jeux il me connecte pas sur le jeux ... Il reste sur Connexion en cours, Eu quand je lance mes channel au debut il marque connecxion refuses 2 fois puis plus rien le reste c'est ce connecter ... Screen :
-
Bonsoir, Mon serveur et tout a fait bien Installer aucun problème pour ça, Mais le problème c'est que je ne sais pas me connecter a mon Serveur a Partie de mon Client, Des petits problèmes sont venue au court du démarrage du serveur je vous les indiques : => SYSERR: Dec 3 22:05:49 :: InitializeLua: LOAD_TRANSLATE_ERROR(locale/france/translate.lua) => Et je sais pas me connecter a mon serveur Et encore un gros Merci a Antok ! (y)
-
Merci beaucoup Antok un gros merci tu ma aidée énormément et Merci a Galet aussi tout fonctionne parfaitement, j'ai pris le game de Valium.
-
Merci Beaucoup l'erreur et partie Antok ! Mais ce n'est pas fini j'espère que je vous embête pas trop mais est ce que c'est normal que le lancement et aussi court ? Real Server Log OffAsyncSQL: connected to localhost (reconnect 1) Success PLAYER AsyncSQL: connected to localhost (reconnect 1) AsyncSQL: connected to localhost (reconnect 1) AsyncSQL: connected to localhost (reconnect 1) Success ACCOUNT AsyncSQL: connected to localhost (reconnect 1) AsyncSQL: connected to localhost (reconnect 1) AsyncSQL: connected to localhost (reconnect 1) Success COMMON AsyncSQL: connected to localhost (reconnect 1) AsyncSQL: connected to localhost (reconnect 1) AsyncSQL: connected to localhost (reconnect 1) Success HOTBACKUP AsyncSQL: connected to localhost (reconnect 1) AsyncSQL: connected to localhost (reconnect 1) Å×½ºÆ® ÆÄÀÏÀÌ ¾ø½À´Ï´Ù. ±×´ë·Î ÁøÇàÇÕ´Ï´Ù. Å×½ºÆ® ÆÄÀÏÀÌ ¾ø½À´Ï´Ù. ±×´ë·Î ÁøÇàÇÕ´Ï´Ù. item_proto_test.txt ÆÄÀÏÀ» Àоî¿ÀÁö ¸øÇß½À´Ï´Ù item_proto_test.txt ÆÄÀÏÀ» Àоî¿ÀÁö ¸øÇß½À´Ï´Ù
-
Chez moi c'est comme ceci : PLAYER_SQL: localhost metin2 epv4minq player COMMON_SQL: localhost metin2 epv4minq common LOG_SQL: localhost metin2 epv4minq log
-
Je trouve ou sa le mot de passe du Config ?
-
J'ai un 2éme petit problème, si quelqu'un pourrai m'aidé s'il vous plait Real Server Log Offmysql_real_connect: Access denied for user 'metin2'@'localhost' (us ing password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES ) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES ) failed, retrying in 5 secondsroot@ns333317:/usr/metin2 # mysql_real_connect: Access denied for user 'metin2'@'loc alhost' (using password: YES) failed, retrying in 5 seconds root@ns333317:/usr/metin2 # mysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES) failed, retrying in 5 secondsSuccess PLAYER mysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES ) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES ) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES ) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES ) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES ) failed, retrying in 5 secondsSuccess ACCOUNT mysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES ) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES ) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES ) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES ) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES ) failed, retrying in 5 secondsSuccess COMMON mysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES ) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES ) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES ) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES ) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'metin2'@'localhost' (using password: YES ) failed, retrying in 5 secondsSuccess HOTBACKUP Merci d'avance
-
Super un gros gros gros merci Antok ! Sa re fonctionne ! Sa fait 8 fois que je recommence sa me soulage que maintenant sa fonctionne rolala *.*
-
J'ai fait ce que vous m'avais dis ce qu'il me marque c'est ça :
-
Bah le problème c'est que je n'est remplacer aucune Lib j'ai fait non pour tout ce qu'il y avait pas c'est ajouter, C'est pour ça que je ne comprend pas ...
-
Voila et merci Beaucoup encore Antok: 141203 19:40:24 mysqld_safe Starting mysqld daemon with databases from /var/db/mysql 141203 19:40:24 [Warning] '--skip-locking' is deprecated and will be removed in a future release. Please use '--skip-external-locking' instead. 141203 19:40:24 [Note] Plugin 'FEDERATED' is disabled. 141203 19:40:25 InnoDB: Initializing buffer pool, size = 8.0M 141203 19:40:25 InnoDB: Completed initialization of buffer pool InnoDB: The first specified data file ./ibdata1 did not exist: InnoDB: a new database to be created! 141203 19:40:25 InnoDB: Setting file ./ibdata1 size to 10 MB InnoDB: Database physically writes the file full: wait... 141203 19:40:25 InnoDB: Log file ./ib_logfile0 did not exist: new to be created InnoDB: Setting log file ./ib_logfile0 size to 5 MB InnoDB: Database physically writes the file full: wait... 141203 19:40:25 InnoDB: Log file ./ib_logfile1 did not exist: new to be created InnoDB: Setting log file ./ib_logfile1 size to 5 MB InnoDB: Database physically writes the file full: wait... InnoDB: Doublewrite buffer not found: creating new InnoDB: Doublewrite buffer created InnoDB: Creating foreign key constraint system tables InnoDB: Foreign key constraint system tables created 141203 19:40:25 InnoDB: Started; log sequence number 0 0 141203 19:40:25 [Note] Event Scheduler: Loaded 0 events 141203 19:40:25 [Note] /usr/local/libexec/mysqld: ready for connections. Version: '5.1.73' socket: '/tmp/mysql.sock' port: 3306 FreeBSD port: mysql51-server-5.1.73_2 141203 19:42:25 [Note] /usr/local/libexec/mysqld: Normal shutdown 141203 19:42:25 [Note] Event Scheduler: Purging the queue. 0 events 141203 19:42:25 InnoDB: Starting shutdown... 141203 19:42:25 InnoDB: Shutdown completed; log sequence number 0 44233 141203 19:42:25 [Note] /usr/local/libexec/mysqld: Shutdown complete 141203 19:42:25 mysqld_safe mysqld from pid file /var/db/mysql/ns333317.ip-37-187-125.eu.pid ended 141203 19:43:46 mysqld_safe Starting mysqld daemon with databases from /var/db/mysql 141203 19:43:46 [Warning] '--skip-locking' is deprecated and will be removed in a future release. Please use '--skip-external-locking' instead. 141203 19:43:46 [Note] Plugin 'FEDERATED' is disabled. 141203 19:43:46 InnoDB: Initializing buffer pool, size = 8.0M 141203 19:43:46 InnoDB: Completed initialization of buffer pool 141203 19:43:46 InnoDB: Started; log sequence number 0 44233 141203 19:43:46 [Note] Event Scheduler: Loaded 0 events 141203 19:43:46 [Note] /usr/local/libexec/mysqld: ready for connections. Version: '5.1.73' socket: '/tmp/mysql.sock' port: 3306 FreeBSD port: mysql51-server-5.1.73_2 141203 19:59:02 [Note] /usr/local/libexec/mysqld: Normal shutdown 141203 19:59:02 [Note] Event Scheduler: Purging the queue. 0 events 141203 19:59:04 InnoDB: Starting shutdown... 141203 19:59:07 InnoDB: Shutdown completed; log sequence number 0 44233 141203 19:59:07 [Note] /usr/local/libexec/mysqld: Shutdown complete 141203 19:59:07 mysqld_safe mysqld from pid file /var/db/mysql/ns333317.ip-37-187-125.eu.pid ended 141203 20:00:29 mysqld_safe Starting mysqld daemon with databases from /var/db/mysql 141203 20:00:29 [Warning] '--skip-locking' is deprecated and will be removed in a future release. Please use '--skip-external-locking' instead. 141203 20:00:30 [Note] Plugin 'FEDERATED' is disabled. 141203 20:00:30 InnoDB: Initializing buffer pool, size = 8.0M 141203 20:00:30 InnoDB: Completed initialization of buffer pool 141203 20:00:30 InnoDB: Started; log sequence number 0 44233 141203 20:00:30 [Note] Event Scheduler: Loaded 0 events 141203 20:00:30 [Note] /usr/local/libexec/mysqld: ready for connections. Version: '5.1.73' socket: '/tmp/mysql.sock' port: 3306 FreeBSD port: mysql51-server-5.1.73_2 141203 20:14:32 [Note] /usr/local/libexec/mysqld: Normal shutdown 141203 20:14:32 [Note] Event Scheduler: Purging the queue. 0 events 141203 20:14:34 InnoDB: Starting shutdown... 141203 20:14:35 InnoDB: Shutdown completed; log sequence number 0 44233 141203 20:14:35 [Note] /usr/local/libexec/mysqld: Shutdown complete 141203 20:14:35 mysqld_safe mysqld from pid file /var/db/mysql/ns333317.ip-37-187-125.eu.pid ended 141203 20:15:56 mysqld_safe Starting mysqld daemon with databases from /var/db/mysql /lib/libstdc++.so.6: unsupported file layout 141203 20:15:56 mysqld_safe mysqld from pid file /var/db/mysql/ns333317.ip-37-187-125.eu.pid ended
-
Voila les Libs sont dans le lib32 Puis pour /var/db/mysql/NOM_HOTE.err je doit cherche quoi au juste la dedans ?
-
Je ne sais plus me Connecter a Mysql depuis que j'ai ajouter les libs dans cd /lib, Mais même apres avoir ajouter il me mettent ça et je sais plus me connecte aussi a Mysql ... Et je suis en FreeBSD 9.3 Merci de votre aide
-
J'ai reboot également, mais je n'est plus aucune connexion a mon Navicat donc j'ai du tout remettre a 0 encore une fois ....
-
Bonsoir Galet, Même quand je met les codes Putty sa reste sur la même chose : root@ns333317:~ # mysql -u root -p Enter password: ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) root@ns333317:~ # et j'ai introduis sa dans le Putty : pwd_mkdb -p /etc/master.passwd chown -R mysql /var/db/mysql && chgrp -R mysql /var/db/mysql Merci de ton aide Galet.
-
Bonjour j'ai mis les Libs dans le serveur 64 Bit, Mon erreur Suivante et Celle ci ? Quelqu'un pourrais m'aidée S'il vous plait ? Merci d'avance. Real Server Log Offmysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock ' (2) failed, retrying in 5 secondsPUBLIC_IP: 37.XXX.125.XXX interface em0 HOSTNAME: auth mysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) cannot open direct sql connection to host: localhost user: metin2 db: common cannot start server while no common sql connected PUBLIC_IP: 37.XXX.125.XXX interface em0 HOSTNAME: channel1 mysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) cannot open direct sql connection to host: localhost user: metin2 db: common cannot start server while no common sql connected mysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) failed, retrying in 5 secondsPUBLIC_IP: 37.XXX.125.XXX interface em0 HOSTNAME: channel99 mysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) cannot open direct sql connection to host: localhost user: metin2 db: common cannot start server while no common sql connected root@ns333317:/usr/metin2 # mysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) failed, retrying in 5 secondsmysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) failed, retrying in 5 secondsmysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) failed, retrying in 5 secondsmysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) failed, retrying in 5 secondsSuccess PLAYER mysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) failed, retrying in 5 secondsmysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) failed, retrying in 5 secondsmysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) failed, retrying in 5 secondsReal Server Real: Command not found.
-
Merci bien je vais faire ma recherche sur Internet
-
Oui je sais qu'il ne faut pas remplacer des libs mais il me disent rien que je l'ai ajoute Et pour répondre a Galet, Je n'est plus aucune connexion a mon serveur je doit le recommence ..
