Aller au contenu
Top-Metin2.org - Vous êtes à la recherche d'un serveur Metin 2 ? ×
×
×
  • Créer...

Core

Retraité
  • Compteur de contenus

    85
  • Inscription

  • Dernière visite

Tout ce qui a été posté par Core

  1. Core

    Connexion refused

    il se trouve où le notxtt ? parce que je connais pas trop encore se système
  2. Core

    Connexion refused

    je pense que c'est les mob_proto.txt et item_proto.txt non ? parce qu'il me semble qu'ils sont important au fonctionnement du serveur, donc si quelqu'un peut me les partager où envoyé sa serai super sympa.
  3. Core

    Connexion refused

    Toujours pareil, apparemment sa viens du mob_proto et item_proto Quelque exemple de ligne dans les syserr BD : query: replace into item_proto (vnum, type, subtype, name, locale_name, gold, shop_buy_price, weight, size, flag, wearflag, antiflag, immuneflag, refined_vnum, refine_set, magic_pct, socket_pct, addon_type, limittype0, limitvalue0, limittype1, limitvalue1, applytype0, applyvalue0, applytype1, applyvalue1, applytype2, applyvalue2, value0, value1, value2, value3, value4, value5, specular ) values (164000, 29, 5, "ÃÖÇÏ±Þ Àü¼³ÀÇ Èæ·æ¼®", "Onyx-dragon légendaire", 0, 0, 0, 1, 0, 0, 0, 0, 0, 0, 0, 0, 0, 9, 14400, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0 ) SYSERR: Jan 9 03:26:05 :: ChildLoop: AsyncSQL::ChildLoop : mysql_query error: Unknown column 'specular' in 'field list': SYSERR: Jan 9 03:26:00 :: ChildLoop: AsyncSQL: query failed: Data truncated for column 'setRaceFlag' at row 1 (query: replace into mob_proto (vnum, name, locale_name, type, rank, battle_type, level, size, ai_flag, setRaceFlag, setImmuneFlag, on_click, empire, drop_item, resurrection_vnum, folder, st, dx, ht, iq, damage_min, damage_max, max_hp, regen_cycle, regen_percent, exp, gold_min, gold_max, def, attack_speed, move_speed, aggressive_hp_pct, aggressive_sight, attack_range, polymorph_item, enchant_curse, enchant_slow, enchant_poison, enchant_stun, enchant_critical, enchant_penetrate, resist_sword, resist_twohand, resist_dagger, resist_bell, resist_fan, resist_bow, resist_fire, resist_elect, resist_magic, resist_wind, resist_poison, dam_multiply, summon, drain_sp, skill_vnum0, skill_level0, skill_vnum1, skill_level1, skill_vnum2, skill_level2, skill_vnum3, skill_level3, skill_vnum4, skill_level4, sp_berserk, sp_stoneskin, sp_godspeed, sp_deathblow, sp_revive) values (701, "?????", "Fanatique funeste", 0,
  4. Core

    Connexion refused

    Bonsoir, les files 2014, voici le message d'erreur dans les syserr CHANNEL: SYSERR: Jan 9 01:56:21.2482 :: socket_connect: HOST localhost:15000, could not connect. j'utilise ses files : /topic/15985-thread/
  5. Bonsoir, voilà je pense que c'est mon ultime problème pour cette installation de files 2014 complétement bugé J'ai des connexion refused après l'ouverture des channel : MAP ALLOW 190 MAP ALLOW 191 MAP ALLOW 192 PLAYER_MAX_LEVEL: 105 LocaleService locale/france/locale_string.txt connect: Connection refused connect: Connection refused connect: Connection refused connect: Connection refused connect: Connection refused et sa en fini pas ... J'ai réparer les table navicat parce que à l'époque c'était souvent à cause de sa et malheureusement toujours le même problème. Après je sais pas si sa peu venir des CONFIG Merci d'avance de votre aide
  6. Core

    Accès refusé

    Toujours pareil, pourtant je suis sous files 2014, apparement c'est le mot de passe qui est pas bon.
  7. Core

    Accès refusé

    il me semble l'avoir déjà fait et je viens de le refaire. L'erreur persiste même après reboot Voici un screen des user mysql sur navicat :
  8. Core

    Accès refusé

    Bonsoir, très brièvement voilà mon problème lord du lancement sh start.sh j'ai accès à ma base de donnée par navicat par le SSH mais quand je lance je ne sais pas pourquoi il ne se connecte pas au table. Faut t'il que je remette les tables et supprimer les anciens ? Ya t-il un fichier à modifier ? Merci d'avance pour votre aide et Mandry je te sent venir
  9. C'est bon j'ai réussi à régler le problème après mult-réfléxion en tout cas merci Mandry pour ta présence.
  10. J'ai même changé de game et rien toujours le même problème, et je connais pas trop de se coté là, tiens mon skype si tu veux qu'on parle directement : Scarface9.3 Et j'ai jeté un coup d'oeil sur le start.sh mais je vois pas où tu veux en venir par apport au c++
  11. Que serai la corrective à ton avis comme sa des que je rentre je règle sa rapidement merci d'avance mandrilux toujours là pour moi ?
  12. Bonsoir, actuellement très très fatigué je vous demande de bien vouloir m'aider merci d'avance <3 Je On le serveur et voilà la dernière erreur qui me reste à trouvé : Assertion failed: (index < row->size()), function AsStringByIndex, file CsvReader.cpp, line 395. si vous s'avez d'où sa peux venir merci de me faire signe. En attendant à toute à l'heure je vais dormir trois quatre heure.
  13. Core

    Pas d'accès au Mysql

    Je t'es ajouté Kuzuri, et effectivement comme le dit Mandrilux c'est juste pour changé le mot de passe, pour ouvrir ton serveur la commande est la suivante : cd /usr/home/game sh start.sh Après celà dépant de où est placer ton fichier start.sh selon tes siles.
  14. Core

    Pas d'accès au Mysql

    Parfait merci bien pour tout
  15. Core

    Pas d'accès au Mysql

    Parfait sa marche merci, la première commande marche, parcontre à chaque fois que je reboot j'ai le même problème tu as une solution à ça ou je doit toujours faire la même chose ?
  16. Core

    Pas d'accès au Mysql

    Alors apparement moi il ya même pas le fichier mysqld_safe dans le /user/bin
  17. Core

    Pas d'accès au Mysql

    On peut changé le mot de passe par le serveur ? Parce que sur putty je peux pas me connecter non plus au mysql
  18. Bonsoir ! Bonsoir ! Bon mon problème est simple : J'ai installé des files roumain 2014 sous 9.3 , une fois l'installation des tar.gz faite donc sur le WinSCP et Putty je peux ON mon serveur mais j'ai pas accès à ma base de donnée via navicat et de même sur Putty. Message d'erreur quand j'essaye de me connecter : ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES) J'ai vérifié que le fichier rc.conf sur WinSCP et il y a bien le YES pour mysql Est-ce que c'est possible que le mot de passe est changé avec l'installation les files ? J'attends impatiemment votre aide pour ce retour en émulation de ma part. Merci d'avance !
  19. Tu as essayé de te connecté ? il me semble que sous les files 2013 c'est normal.
  20. Merci pour le partage l'ami et bienvenu parmi nous.
  21. Les tables Mysql sont en français l'ami ?
  22. Core

    Diff serveur local

    Il me semble avoir vu ses diff sur un forum allemand, juste un conseil fait très attention et soit sure de tes modifications sinon tu peux dire aurevoir à ton game.
  23. Core

    Arme invisible

    Bon sujet résolu problème à archiver.
  24. Bonsoir, Vous dépackez le dossier '' pack '' et vous allez dans serverinfo.py ( clique droit ouvrir avec note bloc ou notepad++ ) puis vous modifiez l'ip par la votre. A très bientôt.

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.