Aller au contenu
Top-Metin2.org - Vous êtes à la recherche d'un serveur Metin 2 ? ×
×
×
  • Créer...

Snowden

Membre
  • Compteur de contenus

    30
  • Inscription

  • Dernière visite

Tout ce qui a été posté par Snowden

  1. Snowden

    Skill boss

    On pourrait me donner des valeurs de skill_level1 et skill_vnum1 d'un boss du FR afin que je test svp. Car dans mon mob_proto tout est à 0.
  2. dump_proto. J'ai d’ailleurs remarqué que sur Ormenya mt2, tu as la même chose. (Si c'est bien ton serveur ^^)
  3. Snowden

    Skill boss

    [Message d'introduction] Version des files : 2016 Domaine (Base de données, Core, etc.) : Votre niveau (débutant, intermédiaire, avancé) ébutant. Bonjour, j'aimerais comprendre/savoir comment fonctionnent les skills des boss. L'animation est partie cliente? cliente-serveur? Les dégâts des skills se définissent où ? La "chance" de faire un skill ou un coup classique? Merci d'avance. En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.
  4. Oui c'est bien ce que j'ai fait. Ca marche pour le switch mais les parcho, pierre magique ... sont en rouge quand on veut up un item. vu la taille du fichier uiiventory.py, je te l'héberge si tu veux contrôler. [Hidden Content]
  5. Ça marche les parcho se stack. Par contre, si je mets un parcho sur un item, il est en rouge (et non plus en jaune). Mais il m'ouvre bien la fenêtre pour faire le up (pareil pour la pierre magique). Si je fais le même test avec un switch, c'est bien en jaune.
  6. Objet de renforcement: Parchemin de Bénédiction :
  7. [Message d'introduction] Version des files : 2016 Domaine (Base de données, Core, etc.) : Votre niveau (débutant, intermédiaire, avancé) : débutant Description du problème : Je ne peux pas assembler certains items comme les parcho, pierre magique malgré qu'ils apparaissent en jaune. J'ai suivi ce tuto (/topic/18649-python-assembler-les-objets/) et il fonctionne très bien pour les switchs et d'autres items. En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.
  8. Snowden

    Buff groupe

    Pareil ^^. Je pense par contre qu'il faut regarder comment fonctionne le skill lycan qui buff tout le groupe. Mais je n’ai pas encore eu le temps d'étudier le truc ^^.
  9. Bonjour, Quand tu dis modifier tes bijoux, c'est à dire ? Modifier la valeur? Quelle manipulation effectues-tu pour modifier tes bijoux?
  10. Snowden

    Implantation Map Turko

    Bon problème réglé grâce à l'aide d'aminalibi1. Un grand merci a lui. Donc le problème venait de la map partie serveur. J'ai dû retirer le contenu, de regen.txt Puis partie client, j'ai dû ajouter dans mon /pack/index : ... outdoorturko pack/ ...
  11. Snowden

    Implantation Map Turko

    Je viens de le faire, en ajoutant ma map... toujours le même problème...
  12. Snowden

    Implantation Map Turko

    Effectivement j'ai oublié de le préciser dans mon post (que je vais éditer). Donc dans pack/index j'ai ajouté : * outdoorturko j'ai aussi testé : outdoorturko pack/ J'ai modifié le atlasinfo.txt de locale_fr\locale\fr\ Je n'ai pas touché au atlasinfo.txt de root car celui-ci est vierge.
  13. Snowden

    Implantation Map Turko

    syserr.txt client 0321 09:51:12695 :: CEffectManager::RegisterEffect - LoadScript(d:/ymir work/effect/etc/buff/buff_item6.mse) Error 0321 09:51:12695 :: CInstanceBase::RegisterEffect(eEftType=283, c_szEftAttachBone=, c_szEftName=d:/ymir work/effect/etc/buff/buff_item6.mse, isCache=1) - Error 0321 09:51:12695 :: CEffectManager::RegisterEffect - LoadScript(d:/ymir work/effect/etc/buff/buff_item7.mse) Error 0321 09:51:12695 :: CInstanceBase::RegisterEffect(eEftType=284, c_szEftAttachBone=, c_szEftName=d:/ymir work/effect/etc/buff/buff_item7.mse, isCache=1) - Error 0321 09:51:12695 :: CEffectManager::RegisterEffect - LoadScript(d:/ymir work/effect/etc/buff/buff_item7.mse) Error 0321 09:51:12695 :: CInstanceBase::RegisterEffect(eEftType=285, c_szEftAttachBone=, c_szEftName=d:/ymir work/effect/etc/buff/buff_item7.mse, isCache=1) - Error 0321 09:51:12696 :: CEffectManager::RegisterEffect - LoadScript(d:/ymir work/effect/etc/buff/buff_item7.mse) Error 0321 09:51:12696 :: CInstanceBase::RegisterEffect(eEftType=286, c_szEftAttachBone=, c_szEftName=d:/ymir work/effect/etc/buff/buff_item7.mse, isCache=1) - Error 0321 09:51:12696 :: CEffectManager::RegisterEffect - LoadScript(d:/ymir work/effect/etc/buff/buff_item7.mse) Error 0321 09:51:12696 :: CInstanceBase::RegisterEffect(eEftType=287, c_szEftAttachBone=, c_szEftName=d:/ymir work/effect/etc/buff/buff_item7.mse, isCache=1) - Error syserr (game99) SYSERR: Mar 21 09:55:17 :: pid_init: Start of pid: 4524
  14. Bonjour, j'aimerais avoir votre aide / regarde neuf sur ma tentative d'implantation de la Map Turko. J'ai donc téléchargé la map. puis partie serveur : - Copier metin2_map_turko dans /usr/metin2/share/locale/france/map - Modifier /usr/metin2/share/locale/france/map/index, en ajoutant : 253 metin2_map_turko - Modifier /usr/metin2/share/locale/france/settings.lua, en ajoutant : add_goto_info("dja", 0, 253, 9111, 9111) - Modifier /usr/metin2/game99/CONFIG, en ajoutant : MAP_ALLOW: 62 ... 251 253 - Puis reboot du serveur puis partie cliente : - Copier outdoorturko.eix et outdoorturko.epk dans pack/ - Dépack local_fr, et dans locale_fr\locale\fr\atlasinfo.txt , j'ai ajouté : metin2_map_turko 911100 911100 1 1 - Repack - Modifier pack/index, en ajoutant : * outdoorturko Quand je me co, et que je veux me tp, le client retourne à la page de connexion. Dans la base, mon perso est à bien à la position 9111000 9111000 253 Je dois certainement oublier quelque chose... Merci d'avance. En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.
  15. #Saw m'a ajouté sur Skype et ma montrée la manipulation à effectuer. Pour les autres personnes, Dans un répertoire vierge, mettre : - dump_proto.exe - item_names.txt (serveur) - item_proto.txt (serveur) - lzo.lib puis lancer dump_proto.exe, celui-ci créera un fichier item_proto a placer dans le local_fr du client. ps : Merci encore à #Saw
  16. Il me semble l'avoir bien configuré. Sauf mettre à jour le dump je ne sais pas quoi mettre comme fichier. Quand je veux faire une modification (nom d'un item), je peux le faire seulement je dois mettre un id non utilisé et remettre en suite l'id de base sinon j'ai une erreur m'indiquant que l'id est déjà utilisé. Une fois mes modifications effectuées. je vais dans item_proto mob_proto. Je sélectionne item_proto et je fais compiler. j'ai ses messages d'erreur :
  17. Oui j'ai lu. Je ne vois pas comment depacker item_proto. Je depack locale_fr avec easy-pack. Dans le repertoire des packs j'ai mis le chemin du pack de mon client. J'arrive bien avoir locale_fr et le depack. Or je ne vois pas comment depacker item_proto. Car si je modifie le chemin des packs afin de mettre /pack/local_fr/locale/fr il ne trouve aucun pack. Si je ne me trompe pas, pour depacker un pack, le logiciel cherche un fichier .eix et .epk or dans /pack/local_fr/locale/fr je ne trouve qu'un fichier item_proto sans extension.
  18. mon item_proto client n'a pas d'extension et il est illisible. extrait : MIPX œ g | MCOZ| ñ{ IJ .&Û6®õÐ>D\ª°¢ØÜ•rE׉‡Û?ä^qñe(›’/鿦´|÷áSw²ýå±Å ‰íê¨+‘Òz²-ÓuOFÀå¹âÂàÈÊп@à TÙ&–&ÃÅÕ©ºtÖƒ«Ä9.¬ëW~ƒë舌؅€ù›è6àw¦Ä¼£~˜<Ÿ‘öÿT¯&CÃÊòƒ=¼f-[Øáµf>ÃaÀ¥”’oEyßÆÍ©XmþÏQàoÒO2¬¼@~%ï&ã,ÿE•zr'*¤\â<1gr)Fñd½ x5¨OneU|ÇqiFˆVØÞÿghšŠr<ÜFñd½ x5!yY®®íU°¢÷,õ÷Å ^Ë&´¤\ðf‘¥2øÉ>óiÑÊ­_¬À}J†!RxY{+pCP^òظ ¸4 òc€ý™4ýŽ–GTšœdú¾ý kQ|û¼m5€ŠG0GŽ7J9?èž®°r­K²¡>3«raç;Õ<Ï9"H/ÿ?xlÄÒéCK˜PgaflQ×}¨ê³¨Ô4r’q¦æ9>D«xb íëG½¥@íü?²G°ö“Pœ‰xø¹#Œ©À%àýSa—7^)±h^ÍM]Âá…€³hbo.• S ¶™¦w\˜šnægÁ•¯Ç´ZÇÌ Ì3²¢'íà‡°{–YsZè;¤§Å¯Ð_/ŸÔrÙ•Ø|4Ö!¨’ðéFMr€Ú‹“]•ò}iè YËešºò˜ßl`R¤pÔ›È'tx4>Tø§ûê¶ŒÀÓx& µ}¿ò«™ÏÂõ¶H*/¾›hKSM†ëÞá—7§y¼bëÈÊbîš&Þ¨_¿¿¨¶t·<–‰Œµ#) ëX­œx¼éj†:ÉG¢=£íψ§êmÇ©°å‹;¿9üÊ<3ÌÙo:.U€TøæŠh`iÄX×á;s"À£m©°å‹;¿9«™ÏÂõ¶Hç²Y9±•“ëw°F pÖŒAö…Ÿ$»¦vú£wÛô0'U…%•ØR8Úc¼‚]òæSñEÿkÊzãºyª-ÅPiab×Ú^kŸV|"°ƒG>bü$=uCÀÊõ`ºÀ™tÅ>„)ˆ.®#A´X˜Bq¶×bƒ÷(É>6Ò•Š¦ð3™7üCKZ"{E¶ÊP+¶û#Ïnuj™Q §Ý ~„0¿œd02˜Ã‡’‘éì養׊PH*ZTT‘œ@D-{Ð#8íÝäqImüð%«7ø‰+¥ ÖDöL·4kÕø†]Àx¹<ÂâxA§C¡a§~íöõÈ×E]iO¼¢ÊqñŸ6v#x2Îæýªgí$ÚúIÇ`¬¨ 2Íþ’WÄÙ—: *ÈÞž8DÆ-Ø™RpßD0̆‘n¯Pu7*7b*Ö½+r»Ö[ÄÅMd0$¡Çºð ÌS4Æ#Ä5€¨ò… ’:Þ5±¿¯èÍ|ÉÀ;ÇY4jWtÐõ;pœ”š™´0¶/ÐS¦.u 7®î×E]iO¼¢²©µá]‰m‡Š›ÖFvm)7¦ ,ie•d².Š ¢Ô¿/aÕ¨ÁIiM­YåÏÿ“=fÿÁùŽ%ïs¯væ0MœlñÒ…9¯f× ÂVâì]$NÜ|}ë$È;˜MêÙ?'ñ.l3’,‰9É-¹Ù¯†ÕvF˜_O»v>9±‡‘)—q^€þè¸CüòË_-àkøW5˜ “œÆ‘f³©N‚^€þè¸(š×„ˆc>€”DNt#ßxvݼæÊ)›°Í”Ë$ʚϴ÷Ð2Ù4a?ÄK»TØ>uüYðfúë__qÅðÆ?-‹ÊÖjé-zò×m!˜¨ë¬F‰Âé®B¯v³Zå j͈—ž¦¤ƒñs ãßàf¼¯Žh‚s:NçÂô0P—I=ë“4Aá„}ì!“ ÐD*1í©ó„éC3ÃóÏí­Oä˜`3‡.õ·í\Ehk#Ò=U³ïxl|Àí^+ãÏù-gF³î ŒrøÅòãºå^N³' grÂÞûtÜ·Y»;Eäù&Êud17åÚÀ¡Ùò3³Ê‰õK!àÛÔèeü·{ütgýVÝÅY×]ÕLžÅ^d[°gDD¬‘WˆÈ¿Ÿc¾©ûJž6­_÷ò±¨¤)U<÷;30õÓLp°çIˆ/tÔÅ/Ÿ‰‚ÑîŠù6š‘âžmˆ ×®B)ݵ”­¼æ‹²²æ{÷¢´ïa÷µ›d[°gs¶0œ¡ÂA“ cÛ€<.^ñÈÔ¹y‚ž¤³ÛžvÓR».°UngsšKTˆSÛŠBàˆàœ[àâøÝò¿’n*d[°g»…~É΀øË°çIˆ/tÔÅ/Ÿ‰‚ÑîŠù6š‘â™ýy—ŽÈÚ`b\‰¬òÃ.<ÇŸŽJµs¤t³qj…d[°ge;)W]H·ÅÀ"›¸cË:yìü ·«.Úågú=gglì^@Yè˜ÂÂæë‹(JÂÂ|s4²êÍv_2Eï1 ÈzÌ}K6‘ØŠ¬ÿ®9Yw<$Ùöfߣ5”…q«êD¨Hß;
  19. Mais c'est des modifications côté serveur. Pas côté client. Dans ma BDD le nom et la valeur sont bien changés. Mais quand je me co, c'est l'ancien nom et l'ancienne valeur qui sont afficher.
  20. [Message d'introduction] Bonjour à tous, je reviens vers vous concernant 2 problemes de client. Version des files : 2016 Domaine (Base de données, Core, etc.) : client Votre niveau (débutant, intermédiaire, avancé) : débutant + Description du problème : Je voudrais modifier le nom d'un item, et modifier une valeur d'une arme. Comment reproduire le problème : Recherches et tests effectués : Résultat des recherches et tests : Message d'erreur, capture d'écran : Concerant, la modification du nom d'un item, j'ai cherché du côté de itemdesc.txt, je peux modifier la description de l'item, mais si je modifie le nom, aucune modification n'apparait une fois connecter. Parti serveur, la modification du nom dans item_name a bien été prise en compte. Pour la valeur d'une arme. Je cherche par exemple à modifier la vitesse d'attaque affichée d'une arme. Je parle bien affiché (client) car côté serveur, la valeur est bien modifiée. Exemple: j'ai une arme TOTO qui donne 15 de vitesse d'attaque. J'ai modifié la valeur dans la BDD à 30. Quand je m'équipe de l'arme, je gagne bien 30 de vitesse d'attaque, mais seulement 15 sont affichés sur l'arme. Merci d'avance En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.
  21. Bon pour la connexion distance, j'ai stoppé l'idée. J'ai baissé la sécurité de mon serveur et je l'ai rendu accessible que localement afin de pouvoir le configurer. Une fois prêt, je rechercherais pour le rendre accessible à l'extérieur, voir à l'héberger. Pour ce qui est du lancement serveur (problème de log), la solution était bien le déplacement du dossier serveur. Problème donc résolu, je change la balise. Merci
  22. J'ai suivi le tuto, à savoir : TELECHARGEMENT: Lien de téléchargement du client : Cliquez ici Lien de téléchargement des files (à mettre dans cd /usr) : Cliquez ici Lien de téléchargement des tables sql ( à mettre dans cd /var/db) : Cliquez ici Lien de téléchargement des sources client : Cliquez ici Lien de téléchargement des sources serveur (à mettre dans cd /usr/src/nomdudossierquevousvoulez) : Cliquez ici Lien de téléchargement du DUMP_PROTO et de ses sources : Cliquez ici j'ai donc mit les fichiers a leur place comme indiqué, après il y a peu être un réglage que je n'ai pas vu. Bref ça fonctionne c'est déjà ça concernant : Impossibile caricare la tabella exp valore non valido il me semble avoir déjà fait la modification après avoir trouvé une topic a l'aide de la recherche forum (oui oui, je fais des recherches forum ). @ASIKOO : je ne suis ni en noip ni en hamachi, j'ai une ip public fix ainsi qu'un nom de domaine a disposition. J'ai mis mon serveur en DMZ afin de ne pas avoir de problème avec les ports ^^
  23. Le problème provient d'une erreur dans le tuto suivant : /topic/17975-server-files-metin2-2016-v30-team-fe/ "Lien de téléchargement des sources serveur (à mettre dans cd /usr/src/nomdudossierquevousvoulez) : Cliquez ici" J'ai placé les sources serveur à l'emplacement /usr/metin2/share/ et maintenant le serveur démarre. Avec une erreur MasterAuth8[main] Impossibile caricare la tabella exp valore non valido Mais l'erreur est non bloquante. J'arrive a me co en local. Par contre quand je veux me co en distant, j'arrive bien a voir le statut de mes CH, j'arrive a me connecter par contre quand je valide la connexion (le perso lève le bras) soit je repars sur la page d'authentification soit le client se ferme. Une idée?

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.