Aller au contenu
Top-Metin2.org - Vous êtes à la recherche d'un serveur Metin 2 ? ×
×
×
  • Créer...
  • 0

Erreur lors de la connection au serveur


Yurii

Question

[Message d'introduction]

 

Version des files : 2012

Domaine (Base de données, Core, etc.) : Client/Serveur

Votre niveau (débutant, intermédiaire, avancé) : Débutant

 

Description du problème : Mon serveur est allumer (enfin je crois qu'il l'est correctement), mes ports sont ouverts, je suis en local, mon client a bien son serveurinfo de modifier. j'arrive à me connecter au ftp et à la bdd

 

Lorsque je rentre les mauvais identifiants pour me co avec le client, ça m'affiche que les identifiants sont incorrect.

Mais lorsque j'essaie de me connecter au serveur avec les bons identifiants, ça m'affiche erreur lors de la connection au serveur.

 

Comment reproduire le problème : A chaque fois que j'essaie de me co au serveur avec le client.

Recherches et tests effectué : J'avoue que le message d'erreur est assez vague, et je ne sais pas quel syserr regarder sur le serveur. Comment savoir déjà si mon serveur fonctionne bien correctement?

Résultat des recherches et tests : Rien trouvé

 

Message d'erreur, capture d'écran :

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 41
  • Créé
  • Dernière réponse

Meilleurs contributeurs dans cette question

Meilleurs contributeurs dans cette question

Messages recommandés

  • 0

si l'ip n'était pas bonne, le client ne répondrais mm pas lorsque je lui donnerais des mauvais identifiants, là c'est pas le cas, il reconnait quand l'identifiant est pas bon,dans le doute, je revérifie, mais je suis certaine d'avoir mis la bonne ip.

Lien vers le commentaire
Partager sur d’autres sites

  • 0

*55F92C5065FC646556E75DF32F717219AC102157

 

On m'a souffler que ça pouvait venir du pong, mais j'ai regarder les pong sont identique, seulement pour le premier pong du serveur, car il y en a deux, alors que sur le client, il n'y en a qu'un;

13021112093090810.jpg

Modifié par Funky Emulation
Core X - External 2 Internal
Lien vers le commentaire
Partager sur d’autres sites

  • 0

hum jm'en souvenais plus mais ça vient peut être de ça:

Les files 2012 ne sont pas fournis dans un disque. Du coup je me suis procurer un disque avec freebsd d'installer, et les files 2006 dedans. Je les ai enlever et j'ai mis les files 2012 ect ...

peut être que mon disque vhd est bizarre?

 

Bon bref voilà la capture d'écran:

 

130211082214554746.jpg

Modifié par Funky Emulation
Core X - External 2 Internal
Lien vers le commentaire
Partager sur d’autres sites

  • 0

bah oui sinon le serv ne démarrerais pas et j'aurais plein de message d'erreur. Bon j'ai tout réinstaller, repris fichiers serveur, client ect ... tout sorti d'un seul et même tuto, et rien n'y fait (le tuto d'eila ), exactement le même soucis.

 

Peut être que ça vient d'un soucis niveau config networking?

Lien vers le commentaire
Partager sur d’autres sites

  • 0

hum jm'en souvenais plus mais ça vient peut être de ça:

Les files 2012 ne sont pas fournis dans un disque. Du coup je me suis procurer un disque avec freebsd d'installer, et les files 2006 dedans. Je les ai enlever et j'ai mis les files 2012 ect ...

peut être que mon disque vhd est bizarre?

 

Bon bref voilà la capture d'écran:

 

130211082214554746.jpg

 

En gros tu a mal retirer les files 2006 ce qui fait planter les 2012

vu que d'après toi tu as tout réussi sa ne peut venir que de là ..

Modifié par Funky Emulation
Core X - External 2 Internal
Lien vers le commentaire
Partager sur d’autres sites

  • 0

Hum, apparement ça venait de ma création de compte, il devait y avoir un champ requis que je ne connaissais pas. (truc bête ... ça fait tellement longtemps que je n'ai pas fait ça que je ne me rappelais pas qu'il y avait d'aurtes champs requis en dehors du mdp et du login... )

 

 

Non toujours pas, remplir le champ 'security code' Donnait accès à une vérification du compte, mais impossible de passer dessus, ...

Je désespère un peu :/

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Nonon il s'appelle toujours bien metin2

 

Niveau config de la connection j'ai fait comme ceci, si ça peut vous aider à voir d'ou vient le problème:

 

Dans sysinstall, configure interface ... (cliquez sur Non, puis Oui)

Dans IPv4 Gateway, mon ip locale, ( genre un truc du style 192.168.1.10 )

Dans IPv4 Adress, mon ip locale terminée par 100 (192.168.1.100)

 

Je fais le netif restart, le serveur a une ip comme: 192.168.1.14

C'est cette ip que j'ai mis dans le serverinfo.py de mon client.

 

Dans les Dossier du serveur les fichiers CONFIG étaient à la base avec localhost, comme adresse vers la bdd, je n'y est pas touché.

Lien vers le commentaire
Partager sur d’autres sites

Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.


  • brilliantdiscord_widget
  • Flux d'Activité

    1. 21

      Metin2 en 2020 peut-on en parler?

    2. 0

      METIN2Project

    3. 3

      Ressources - UnPack - Metin2 Client - Officiel

    4. 0

      Barre des tâches d'argent étendue

    5. 16

      Redémarrage automatique des channels

    6. 16

      Multi Logo GM / SGM / GA

    7. 0

      comment extraire les fichiers locale.epk locale.eix sur le serveur officiel ?

    8. 2

      Funky-emu.net -> fr.metin2.dev

  • En ligne récemment

    • Aucun utilisateur enregistré regarde cette page.

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.