Aller au contenu
Top-Metin2.org - Vous êtes à la recherche d'un serveur Metin 2 ? ×
×
×
  • Créer...
  • 0

Connection


dayedu91

Question

Bonjour , j'ai un petit soucis ou plus tôt un gros !

 

J'ai installer mon dédier ainsi que le mysql !

J'ai configurer les channels j'ai changer la clé de pong du client et du game pour que ce sois pareil

J'ai depack le root et changer l'adresse ip du serveur.info par l'adresse ip de mon dédier mais je n'arrive toujours pas a me connectez ! Quand je me log il me mets NOM DE COMPTE ou MDP INCORRECT

 

Qui pourrais m'éclairer sur ce problème

 

Merci d'avance pour les futures réponse :)

 

Version des files : 2012

Domaine (Base de données, Core, etc.) : Base de données

Votre niveau (débutant, intermédiaire, avancé) : Intermédiaire

 

 

En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 22
  • Créé
  • Dernière réponse

Meilleurs contributeurs dans cette question

Meilleurs contributeurs dans cette question

22 réponses à cette question

Messages recommandés

  • 0

Hash generator fonctionne parfaitement, il faut bien prendre la case "mysql 5" sur le screen il n'a rien de suspect au niveau des mots de passe.

 

Je sais ou du moins il me semble qu'un serveur peut puissant peut provoquer ce genre de problème de connexion ainsi que le problème de l'item_proto.

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Rien je vois son pseudo ainsi que son adresse (comme sur le screen) un peu trop souvent en ce moment, c'est mauvais signe :P

 

C'est quand même bizarre qu'il te dit que le compte est pas bon, si c'était autre chose que cette table il y aurait pas le même message d'erreur pourtant...

 

Emu c'est quoi ce fameux problème de l'item_proto ? Oublier de le mettre ? Me semble que sur les files récentes il n'est plus en pièce détaché ^^

 

En tout cas le dédié (du moins l'hébergement) est correct, question bête t'es sûr d'essayer de te connecter au bon serveur ?

Lien vers le commentaire
Partager sur d’autres sites

  • 0

@dayedu91 : J'avais le même dédié pour commencer, à vrai dire j'avais ce dédié la pour préparer mon serveur, et puis à un moment j'ai rajouté des "libs" qui n'était pas présente d'origine, et lors du reboot il m'était impossible de me reconnecté ! J'ai bien sur alors supprimé les libs que j'avais rajouté mais le problème était toujours le même... donc depuis ce temps il est impossible de se reconnecter alors que je n'ai rien modifié d'autre, c'est pourquoi j'ai commandé un dédié beaucoup plus puissant pour recommencer, après tout le dédié est peut être sous puissant.

 

@Takron : Le problème de l'item_proto c'est que sur les tutoriels d'installation d'un dédié métin2 ils ne dissent pas d’exécuté l'item_proto fourni alors qu'il faut remplacer celui par défaut sinon il provoque ce bug de connexion, je le dis en connaissance de cause, testé et approuvé ^^

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Beaucoup utilisent les files 2012 maintenant, c'est sûr que c'est un autre monde par rapport à il y a quelques années...

 

Concernant le dédié les libs ça dépend la version de freebsd si c'est en 32 bits c'est bon sinon en 64 bits faut installer les libs qu'il faut en conséquence mais je pense pas que ça puisse générer une erreur de connexion en rapport avec les comptes... Moi je reste convaincu que ce soit la table account qui va pas ou le hash du mot de passe mais pour vérifier ce dernier il aurait fallu passer par un script d'inscription à partir du site, essai de refaire un compte je sais pas c'est étrange ce problème :huh:

Lien vers le commentaire
Partager sur d’autres sites

  • 0
Concernant le dédié les libs ça dépend la version de freebsd si c'est en 32 bits c'est bon sinon en 64 bits faut installer les libs qu'il faut en conséquence mais je pense pas que ça puisse générer une erreur de connexion en rapport avec les comptes... Moi je reste convaincu que ce soit la table account qui va pas ou le hash du mot de passe mais pour vérifier ce dernier il aurait fallu passer par un script d'inscription à partir du site, essai de refaire un compte je sais pas c'est étrange ce problème

 

Je ne penses vraiment pas que le problème vienne de la

Lien vers le commentaire
Partager sur d’autres sites

Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.


  • brilliantdiscord_widget
  • Flux d'Activité

    1. 37
    2. 21

      Metin2 en 2020 peut-on en parler?

    3. 0

      METIN2Project

    4. 3

      Ressources - UnPack - Metin2 Client - Officiel

    5. 0

      Barre des tâches d'argent étendue

    6. 16

      Redémarrage automatique des channels

    7. 16

      Multi Logo GM / SGM / GA

  • En ligne récemment

    • Aucun utilisateur enregistré regarde cette page.

Information importante

Conditions d’utilisation / Politique de confidentialité / Règles / Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.